Overview:
When CRM for iPad is opened, either after being put into sleep mode or after being put into the background, the user is brought back to the login screen and must re-enter a password.
Root Cause:
This is working as designed.
Solution:
iOS can terminate any app in the background in order to free up memory space. CRM for iPad stores a local hashed copy of the user password. It is stored only as long as the app is still open (This means users do not have to log back in every time they perform a sync). When CRM for iPad is closed and removed from memory in iOS, the user must re-enter a password.
Related Documentation:
N/A