Overview:
Attachments only sync to iRep after a full DB refresh. When implementing the Attachments feature for use in iRep, Attachments only sync down upon the user initial sync or after a Full DB Refresh. When running an incremental sync, no new attachments are synced down.
Root Cause:
This is a configuration issue with incorrect Field-Level Security (FLS) settings.
Solution:
The user requires FLS to the Include Attachments field on the VMobile Object Configuration object.
Related Documentation:
CRM Help Documentation: Documents and Attachments
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