Overview:
A user validates the Network Mappings in the Network Administration tab. The Validation Status turns to Invalid and the Validation Notes display the error message: Country [Country Code] is not enabled for user [example@example.com], please check your Network configuration.
Root Cause:
The mapped Country is missing from the Network Integration User's Data Visibility Profile.
Solution:
A Veeva Network Admin user needs to review the Data Visibility Profiles of the Integration User to be sure all Countries that are mapped in the Network Administration object in CRM are included in the list.
Related Documentation:
Network Help Documentation: Working with data visibility profiles