Overview:
After a user attempts to log into Vault using Internet Explorer™, an error occurs: Can't connect securely to this page.
Root Cause:
Vault requires Transport Layer Security (TLS) 1.2 for a secure connection. However, in the latest browser update, Internet Explorer™ has TLS 1.2 disabled by default.
Solution:
To correct this problem, TLS 1.2 in Internet Explorer™ needs to be enabled.
- Open Internet Explorer™.
- From the menu bar, click Tools --> Internet Options --> Advanced tab.
- Scroll down to Security category, enable (check) the checkboxes for Use TLS 1.2.
- Click OK.
- Close the browser and restart Internet Explorer™.
Related Documentation:
Vault Help Documentation: