Overview:
A Multichannel Activity Record is not displaying on the Multichannel alert widget in Veeva CRM for iPad.
Root Cause:
The Multichannel Activity record type is CLM_vod or CoBrowse_vod which does not display.
Solution:
Multichannel Activity records display on the Multichannel alert widget if the following conditions are met:
- Record types of Engage_vod, Event_vod, or custom record types
- The Start_DateTime_vod needs to be populated with a Date/Time value
- The Start_DateTime_vod values are within the days specified in the Multichannel Activity Alert Duration Veeva Setting
Related Documentation:
CRM Help Documentation: Home Page Configurations