Overview:
When using the Go Online button for CRM for iPad, some sections display the following message:
Root Cause:
This is working as designed if using the default in-app browser. The message may also appear when using the Safari browser if the user's Safari settings are incorrectly configured.
Solution:
Users may view this Visualforce content using Safari instead of the built-in browser for the CRM app. The Go Online button can be configured to open the Safari web browser instead of the embedded browser by prepending the value of the Online_Tab_URL Veeva Message with “SAFARI:”.
Additionally, end users should enable Third-Party Cookies in Safari by following these steps:
- Navigate to Settings --> Safari --> Privacy & Security.
-
Uncheck (disable) the Prevent Cross-Site Tracking and Block All Cookies checkboxes.
Related Documentation:
CRM Help Documentation: Using the Go Online Button