Overview:
Data Change Request (DCR) fields are not displaying as configured when editing an Account. When clicking Edit on the Account, the page starts to open the Visualforce page Edit_Account_DCR_vod but then redirects back to the standard page which does not show any of the fields as DCR controlled.
Root Cause:
The Account Record Type is added to the CRM_MANAGED_ACCOUNT_TYPES which ignores all DCR requirements.
Solution:
Be sure the Account Record Type is not restricted for All or the user's Country.
The corresponding Veeva Message contains a list of Account Record Types and Countries in the following format:
<Account Record Type>:<Country Inclusion List>;;<<Account Record Type>:<Country Inclusion List>
Example:
Patient_vod:ALL;;Nurse_vod:IT,DE
Related Documentation:
CRM Help Documentation: Enabling Network by Account Record Type
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