Overview:
My Preferred Address cannot be displayed on the Account Territory Info S-Control page in CRM Online.
Root Cause:
One reason for this issue is that the user does not have access to the following Address fields:
- License_vod__c
- License_Expiration_Date_vod__c
- License_Status_vod__c
- License_Valid_To_Sample_vod__c
- Sample_Status_vod__c
Solution:
Grant user Field Level Security (FLS) for these fields.
Related Documentation:
CRM Help Documentation: Call Address Default
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