Overview:
The user enables VMobile Object Configurations (VMOC) for an Account Team Member and Key Stakeholder object. However, the Account Team Members and Key Stakeholders related list are not displayed in the Account Plan page of CRM iPad.
Root Cause:
The Include Related Objects option is not enabled for the VMOC of the Account Plan.
Solution:
To enable the Include Related Objects option, please follow the following steps:
- Log into the org as an Administrator.
- Navigate to the VMobile Object Configuration (VMOC) Tab by navigating to All Tabs (+) --> VMobile Object Configuration.
- Drill into the VMOC record for the Account Plan.
- Click Edit.
- Check the checkbox: Include Related Objects.
- Click Save.
- Refresh the Veeva Cache.
- Perform a Sync as the end-user.
Related Documentation:
CRM Help Documentation: Account Plans
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