Overview:
On a business Account Call, the Call Attendees section does not return any results.
Root Cause:
The Business Professional record type is active. This would only return Business_Professional_vod accounts that have the same primary parent as the business account and match search criteria.
Solution:
Deactivate the Business_Professional Record Type.
To do this, follow these steps:
- Navigate to: Setup --> Customize --> Accounts --> Person Accounts --> Record Types.
- Click on Business_Professional_vod --> Edit.
- Disable (uncheck) the Active checkbox.
Related Documentation:
CRM Help Documentation: Adding the Business Professional Entity Record Type