Overview:
While trying to approve the Multichannel Presentations or Slides the user is getting the below error:
Root Cause:
The Publish for Veeva CRM (CLM) Field value in the CLM Properties has been saved incorrectly.
Solution:
The CLM properties of the document need to be re-set to Yes:
- Open the document in which the user is facing the issue.
- Look for the CLM properties section in the document
- Click on the CLM properties, and a user will see the screen that appears below.
- Set the Publish for Veeva CRM (CLM) field as No
- Save, Wait for some minutes
- Set the Publish for Veeva CRM (CLM) field as Yes
- Save
- Approve the slide
Related Documentation:
- Online Vault Help: Working with CLM Content