Overview:
A Survey Target record is missing some Question Response records in Veeva CRM.
Root Cause:
This can occur when the user modifies and republishes the Survey record offline after the Survey Target has already been saved.
Solution:
To solve this issue, the users have to perform the following:
- Remove the existing Survey Target for the Account(s) that have missing Questions. This can be done from the Survey record itself.
- As the end user, perform an Incremental Sync offline to ensure the latest Survey is available.
- Retarget the Account.
Related Documentation:
CRM Help Documentation: Survey Overview