Overview:
A custom CRM validation rule is created against the Call2_vod__c object. When a user violates the rule, an error message displays multiple times.
Root Cause:
Validation rules run for all Call2_vod__c records being generated, both parent and child. This can also happen against Event Calls and Group Calls.
Solution:
Validation rules can be updated to only consider parent calls. For example, ISBLANK(Parent_Call_vod__c) = YES indicates a call is a parent call.
Related Documentation:
CRM Help: Offline Validation Rules: Call Reporting Considerations