Overview:
The user would like to display more fields in the Attendees section on the Call report page. The field is already added in the section on the page layout, but does not display in CRM iRep.
Root Cause:
The field is placed in the same row as the zvod_Attendees marker field in the page layout.
If user places the field in the same row as the zvod_Attendees marker field, it is not displayed.
Solution:
Do not place the field in the same row as the zvod_Attendees marker field. Instead, a user can add a blank space in that row and move the field to another row.
Related Documentation:
N/A