Overview:
A user syncs a call Online, but the Entity_Reference_id_vod__c field remains populated and the value is not transferred to Account_vod__c.
Root Cause:
Attendee_Type_vod__c is not populated on the Call.
Solution:
This occurs most often for Data Loaded calls. It is required that the Attendee_Type_vod__c field is populated in the data file when loading group calls.
Upon sync, Entity_Reference_id_vod__c field stores the Salesforce ID of the record with which the Call is related. For example, the Call can be associated to an Account, a User, Contact or Medical Event.
Possible values are:
-
Group_Account_vod
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Contact_vod
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Person_Account_vod
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User_vod
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Event_vod
Related Documentation:
N/A