Overview:
A user syncs a call Online, but the Entity_Reference_id_vod__c field remains populated and the value is not transferred to Account_vod__c.
Root Cause:
Attendee_Type_vod__c is not populated on the Call.
Solution:
This occurs most often for Data Loaded calls. It is required that the Attendee_Type_vod__c field is populated in the data file when loading group calls.
Upon sync, Entity_Reference_id_vod__c field stores the Salesforce ID of the record with which the Call is related. For example, the Call can be associated to an Account, a User, Contact or Medical Event.
Possible values are:
-
Group_Account_vod
-
Contact_vod
-
Person_Account_vod
-
User_vod
-
Event_vod
Related Documentation:
N/A
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you