Overview:
End users need to create custom views in My Accounts. Depending on business needs users can be restricted from sharing views.
Root Cause:
My Accounts views look very similar to and behave in many of the same ways as standard Salesforce views, but they are custom Veeva functionality. The ability to share these views, when creating them, is controlled by the View Setup and Configuration permission on the user profile. This is in contrast to the Manage Public List Views permission with traditional Salesforce views.
Solution:
- Navigate to the user profile.
- Remove the View Setup and Configuration permission.
- Save the changes.
Related Documentation: Account Lists and Views
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