Problem:
Why are shared CLM Web Links displayed as "Content Unavailable - Please reach out to the sender for updated content" when the CLM Presentation is Approved in Veeva CRM?
Root Cause:
The CLM Admin Integration User's credentials are invalid.
Note: The integration user is used for authorization by the engage content server to show the content in the Veeva Content Player.
Solution:
Enter valid credentials for the CLM Admin.
Related Documentation:
CRM Help Documentation: Presenting CLM Content Remotely