Overview:
The Default On feature that is used to display the additional columns Role, Email, Phone, and Cell on the View User Territory widget is missing the Role column.
Root Cause:
The user does not have access to a VMobile Object Configuration (VMOC) for the standard SFDC object UserRole.
Solution:
Be sure the VMOC for UserRole exists, and that the user has access to that VMOC.
Related Documentation:
CRM Help Documentation: CRM Mobile Application Home Page
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