Overview:
The end date of the Multichannel Cycle and Multichannel Cycle Plan (MCCP) is exceeded but the status of both records are staying In Progress.
Root Cause:
The engine is designed to keep the records with In Progress status for 30 days after the end of the MC Cycle.
The MC Cycle Plan can be calculated during this period so that the data that comes from reps with a late sync is also properly considered.
Solution:
The scenario above is working as designed.
30 days after the end date, the records are changed automatically to Completed status.
Related Documentation:
CRM Help Documentation: CRM Guide
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