Overview:
Channel Activities occur, however, Channel Attainment is calculated as 0%. The Channel Status is set as Under Reached for the CRM Multichannel Cycle Plan (MCCP) Target.
Root Cause:
The Channel_Activity_Goal_vod__c of the related MC_Cycle_Plan_Channel_vod__c is set as 0. So, there is no attainment to be calculated for the MCCP Target.
Solution:
To resolve this issue, the user could use the following query to retrieve the related MC_Cycle_Plan_Channel_vod records:
SELECT id from MC_Cycle_Plan_Channel_vod__c where Cycle_Plan_Target_vod__c in ('MCCP Target Id')
Then define the value to Channel_Activity_Goal_vod__c of the related MC_Cycle_Plan_Channel_vod__c.
Related Documentation:
CRM Help Documentation: Multichannel Cycle Plans Overview
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