Overview:
A new Pull Through field is not populated as expected in CRM Online after running the process of Multichannel Cycle Plan (MCCP) Multichannel Engine (MCE).
Root Cause:
One reason for this problem is that the relevant record of Metric_Configuration_vod for the source field is missing. So, the new Pull Through field is not populated properly on the Applicable_Product_Metrics_vod field of MC_Cycle_Product_vod object.
The Applicable_Product_Metrics_vod field on the MC_Cycle_Product_vod object contains a comma delimited list of pull-through fields sourced from Product_Metrics_vod that are applicable for the detail group and product on the MC_Cycle_Product_vod record. This field is calculated by the MCCP MCE process and is based on the Metric_Configuration_vod object.
Solution:
Related Documentation:
CRM Help Documentation: Supporting Pull-In Fields for MCCP
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