Overview:
When DCR is configured and when creating a new account on CRM for iPad, the record type is not selectable.
Root Cause:
The Data Change Request (DCR) is misconfigured.
Solution:
There are several possible DCR misconfigurations:
- The User did not remove Create permission on the Account object or the user did not give the user Create access to the Account object.
- The User does not have access to the Mobile_ID_vod__c field on the Account object.
- PermissionSet Support in the Veeva Settings is not enabled.
- There are no DCR Field Types for the Account object.
Related Documentation:
CRM Help Documentation: