Overview:
End-users are unable to save Multichannel Cycle Plan (MCCP) Targets as Account List on Veeva CRM for Windows. The button does not appear.
Root Cause:
The issue is due to following pieces of misconfiguration:
- The MCCP_ENABLE_ACTIONS_MY_PLAN_vod field of the appropriate (Profile-Specific) Multichannel Setting record does not contain the Account_List_vod value.
- The End-user is missing Create object permission to the Account_List_vod object.
Solution:
- Add the Account_List_vod value to the MCCP_ENABLE_ACTIONS_MY_PLAN_vod field of the appropriate (Profile-Specific) Multichannel Setting record. In the event the Call2_vod has been already added, use double-semicolons (;;) as the separator. (Call2_vod;;Account_List_vod)
- Grant Create Object permission on the Account_List_vod object to the end-user.
- Clear the Veeva Cache online and Run Database Refresh offline.
Notes:
On CRM For Windows, the Save as List button displays at the bottom once the functionality is enabled:
Note: This button is not supported on CRM for iPad, it will not display on this platform.
Related Documentation:
CRM Help Documentation: