Overview:
The product is assigned to a user in My Setup and marked as Favorite. However, it is not displayed in the zvod_Detailing_vod section of the CRM Call Report page.
Root Cause:
The product is not set as a Company Product.
Solution:
- Navigate to the product detail page.
- Click the Edit button.
- Set it as a Company Product.
Related Documentation:
CRM Help Documentation: Detailing a Product in a Call