Overview:
After submitting a Survey Target from the Survey Target Tab Offline, it disappears from the Survey Target Tab and is not listed under the Account Survey Target Related List.
Root Cause:
As per the Display Logic:
- Survey target records must have a status of Pending or Saved.
- The end-user must have edit permission to the record (either through ownership or sharing rules).
- The record must have the Channel set as CRM_vod.
- The current date must be <= the end date.
Solution: