Overview:
After a CRM subscription job completes, an error appears in the Subscription Batches of Network Administration Tab:
Failed to connect/login using FTPS client to {Network hostname} for {Network API username}.
Root Cause:
The reason for this error is that there is a % symbol in the password of the Network API user.
Solution:
Remove the % symbol from the Network API user's password.
Related Documentation:
N/A.
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