Overview:
The Email Template is not expired online but the error displays on the Sent Email preview page of Veeva CRM for iPad.
Error: Email template expired
Root Cause:
The user does not have Field-Level Security(FLS) to Vault_Document_ID_vod of the Approved Document object, which is a required field for Approved Email users to check Approved or Expired content versions.
Solution:
Grant the user FLS to Vault_Document_ID_vod of the Approved Document.
Please refer to Field-Level Security if needed.
Related Documentation:
CRM Help Documentation: N/A