Overview:
When the user attempts to open the CRM app newly installed on iPad, an error appears: Untrusted Enterprise Developer.
Root Cause:
When attempting to open an Enterprise App for the first time (after iOS 9), users are informed that an untrusted app is being opened.
Solution:
On the iPad, do the following:
- Navigate to: Settings --> General --> VPN & Device Management.
- Select the Veeva CRM app.
- Select Trust.
Related Documentation:
N/A