Overview:
Adding an Account through Network Account Search throws an error:
Website: data value too large:
Root Cause:
The Website field on the Account object in CRM has a maximum length of 255 characters. Network does not have the same character limit, so some Accounts in Network may have a Website value that exceeds 255 characters.
Solution:
A Change Request against the Website for the offending Account causing the issue needs to be created requesting that OpenData update the field with a value that is fewer than 255 characters.
The Change Request can be created directly through Network or by opening a ticket with Veeva Support to request the change.
Related Documentation:
N/A