Overview:
When using the Ship to Business Location functionality to send Business Reply Card (BRC) samples for Call Sampling, the following error occurs:
<Account Name> does not have a valid license to receive samples.
The user is able to send BRC samples to other Addresses that exist on the Account.
Root Cause:
This is expected behavior. The Ship To Business Location feature does not disregard licensing validation. The Account that is signing for the Samples must have a valid license in the same state as the Business Account.
Additionally, ensure that users have Field-Level Security (FLS) to all fields required for BRC Sample Requests.
Solution:
Verify that the Account signing for the BRC sample has an Address with a valid license in the same state as the receiving Business Address.
Verify that the User has all required access for BRC Sample Requests.
Related Documentation:
CRM Online Help:
- Shipping Sample Requests (BRCs) to Business Locations
- Validating Samples on Signature Capture
- Creating Sample Requests/BRCs
Knowledge Base: