Problem:
Warning for quantity indicators not showing for BRC product while reporting a Call.
Root Cause:
Sample management product types under Veeva Settings org-wide are correct, but not for the user's profile. If the product type is not listed in the Sample_Management_Product_Types_vod Veeva Setting, then non-sample products of that type are not available for sample management functionality.
Solution:
To solve the issue, do the following:
- Open Setup.
- Go to Custom Settings.
- Select Manage just by Veeva Setting.
- On the bottom of the page click on Edit where the setup owner is equal to the affected user's profile.
- Add appropriate non-sample products (for example: BRC;;Alternative Sample;;Promotional).
- Click on Save.
After all the steps, clear Veeva cache and launch incremental sync from the User's side.
Related Documentation:
CRM Online Help: Managing Non-Sample Products