Overview:
Error: Unable to Install Veeva CRM at this Time - when installing Veeva CRM from the Online Link.
Root Cause:
Provisioning Profile issue. The following can be the cause of the problem:
- The profile in a Sandbox does not match the Production
- The version of Veeva CRM in a Sandbox is archived
- The profile is expired.
Solution:
The Configuration or Developer Sandbox needs to be refreshed. Use the following steps:
- Log in to Salesforce.com (SFDC) online and click the Install iPad Application link.
- Determine which version of Veeva CRM is installed in this environment.
- If the Veeva CRM version is several versions behind the most recent, open a ticket with Veeva Support to determine if this version is archived.
- If this version is archived, refresh the Sandbox to have the newest version of Veeva CRM available on it.
If using a full Sandbox or a production environment and the profile has not expired, open a ticket with Veeva Support.
Related Documentation:
N/A