Overview:
Error: Object Does Not Exist - When CRM Object Deleted from Salesforce.
Root Cause:
This error occurs when an object is deleted from Salesforce.
Solution:
When an object is deleted from an org, a database refresh is required to clear out the old records. If the sync error occurs after a full refresh, check that the VMobile Object Configuration (VMOC) records for that object are disabled. After the VMOC records are disabled, clear Veeva Cache, and sync again.
Related Documentation:
N/A
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