Overview:
An error appears on Veeva pages (ie, My Accounts and My Schedule) or when a user is syncing:
Error Getting User Info.
Root Cause:
Veeva servers are not connecting to Salesforce servers.
Solution:
Be sure that the following session settings are not configured together:
- Navigate to: Setup --> Security Controls --> Session Settings: Lock sessions to the IP address from which they originated.
- Enable Cross-Site Request Forgery (CSRF) protection on GET requests on non-setup pages. Enable CSRF protection on POST requests on non-setup pages.
Related Documentation:
N/A
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