Overview:
Error: There is more than 15,000 records to sync - When Using CRM Sync.
Root Cause:
The User is attempting to sync too many Account records, as defined by the MAX_ACCOUNTS Veeva Setting or the Max Accounts iPad Veeva Setting.
Solution:
Veeva recommends that the number of accounts and related data be kept to a minimum to ensure adequate sync times and optimal application performance.
To review Max Account settings:
- Navigate to: Setup --> Develop --> Custom Settings.
- Select Manage Settings next to Veeva Settings.
- Select Edit.
- Review or increase MAX_ACCOUNTS or Max Accounts iPad.
- Select Save.
- Clear the Veeva cache.
Related Documentation:
N/A