Overview:
When a user uploads a media zip file to key message from CRM online, an embedded error: No such file or directory pops up.
So the user is unable to upload or update the media file.
Root Cause:
If the org is newly enabled CLM, the org folder is not created unless initial set-up of FTP credentials is completed.
Solution:
Initial set-up of FTP credentials is performed by using these steps:
- Ensure the Content Admin field is enabled in the user's detail. This is the user that logs into FTP.
- Login to the FTP server by the following information:
FTP Host server: FTP Server info from Veeva Common Settings
Navigate to Setup --> Develop --> Custom Settings --> Manage (Veeva Common)
User: Username of the content admin user
Password: User CRM Password
Related Documentation:
N/A
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