Problem:
Specific users are receiving an error when trying to get the Printable View of certain Calls:
Cannot load call. You do not have access to the associated Account.
The users can open the Accounts from the Calls.
Root Cause:
There is FLS on the DEA_vod and DEA_Address_vod fields as Controlled Substance Sampling has been partially enabled.
In this case, additional FLS is needed for the remaining fields below:
- DEA_Expiration_Date_vod
- DEA_License_Address_vod
- DEA_Schedule_vod
- DEA_Status_vod
- ASSMCA_vod
Solution:
Grant FLS to all of the DEA-related fields or remove FLS from those where it is already granted - if not needed.
Related Documentation:
CRM Online Help: