Overview:
On initial install, Safari reports an error: Cannot Open Page - Safari cannot open the page because the address is invalid.
On update, the iOS device minimizes the app but does not update the software.
Root Cause:
On iOS 10.0, 10.1, 10.2, 11.0 and newer, this occurs if Installing Apps is restricted. This is done directly on the device or through Mobile Device Management (MDM) software. iOS versions before 10.0 and 10.3 permit installation even with the restriction enabled.
Solution:
Check Settings --> Screen Time --> Content & Privacy Restrictions.
Installing Apps must not be restricted.
Check MDM settings regarding Installing Apps permissions.
A workaround is to allow Installing Apps, but change these settings:
Content & Privacy Restrictions --> Apps. Select Don't Allow Apps.
This prevents users from installing or upgrading apps from the app store. However, users can install and update Veeva CRM.
Related Documentation:
N/A