Overview:
When opening the My Samples tab, the following error occurs even when the user has access to the Sample Management objects:
Your account does not have all the required permissions.
Root Cause:
The user needs required access to the Veeva Messages object to be able to access My Samples Tab.
In addition, the user needs access to the Sample Management objects such as:
- Sample Inventory
- Sample Transaction
- and more
Solution:
To prevent the error, do the following:
- Provide, at least, Read permission to the Veeva Messages Object.
- Clear Veeva Cache.
Related Documentation:
CRM Help Documentation: Samples
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