Overview:
CRM for iPad shows the following error when the user tries to log in to the application: You are not connected to the internet or the server couldn't be reached. Please try again when you are connected.
There is active internet connection on the device and flight mode is switched off.
Root Cause:
Third Party Authentication is enabled for the CRM for iPad application while the feature is not used.
Solution:
- Go to the iPad Settings.
- In the list of applications open Veeva CRM.
- Under Veeva CRM Settings open the Third Party Authentication menu.
- Set the Enable Third Party Authentication slider to OFF position.
- Close Settings and log back into the application.
Related Documentation:
CRM Help Documentation: Delegated Authentication for Veeva CRM