Overview:
Upon using the Select Account function after launching the media in the Offline CRM Application, the following error occurs: [Account_Name] is not in the appropriate segment and therefore cannot view this presentation.
Root Cause:
This error occurs if the Key Message is assigned to a Segment (Segment_vod__c), but the Account is not assigned to the same one (Segmentations_vod__c).
Solution:
Be sure that the Account is assigned to the same Segment that the Key Message is assigned to.
Related Documentation:
CRM Help Documentation: