Overview:
Upon running an Incremental or Force Full Refresh process in CLM, Approved Email, and Engage Administration Consoles, the following error occurs:
Failed to login for tenant = Failed to Authenticate with CRM, Cause: Failed to obtain SF connection: [orgid] -- No session or credential found.
Root Cause:
The credentials of the CRM Integration (Connection) User are invalid in each Administration Console.
Solution:
1. Navigate to the appropriate Admin page:
- CLM Processes: (SFDC instance link)/apex/CLM_Admin_vod
- Approved Email Processes: (SFDC instance link)/apex/Approved_Email_Admin_Page_vod
- Engage Meeting Processes: (SFDC instance link)/apex/Engage_Meeting_Process_Admin_vod
2. Scroll down to the bottom of a page to access the following sections of a page:
- CLM Processes: Veeva CRM Connection Management section
- Approved Email Processes: Veeva Approved Email Credential Management section
- Engage Meeting Processes: Veeva CRM Connection Management section
3. Be sure to correct the credentials of the CRM Integration (Connection) User in each Administration Console and validate its credentials by clicking on the 'Validate Credentials'/'Validate' button: