Overview:
An end-user would like to assign an Account to a Territory using the Assign Territory button on the Account page layout, but the following error message appears:
Unable to access this feature - Your account does not have all the required permissions.
Root Cause:
The end-user does not have all the required permissions. This feature requires the following Object Level Security (OLS) at the bare minimum:
- Account - Read Object access
- Zip_to_Terr_vod__c - Read Object access
- Brick_to_Terr_vod__c - Read Object access
- Address_vod__c - Read Object access
Solution:
Grant the end-user access to the Objects mentioned above and clear the Veeva cache.
Related Documentation:
CRM Help Documentation:
Knowledge Articles:
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