Overview:
Admins receiving emails from address mc-no-reply@veeva.com with subject line as Scheduler Error with the message Failed to login for orgId -- No session found. Task name: APPROVED_EMAIL_CONTENT_REFRESH
Root Cause:
The error is intended to alert admins to investigate the integration user's configuration.
Solution:
If the integration configuration is correct, then no further action is required.
Related Documentation:
CRM Help Documentation: N/A