Overview:
Consent Capture is not displaying for Accounts without a Country for a User with a Country in CRM online. The Consent Capture should default to the Users country if no Country exists on the Account.
The same user can see the Consent Capture if the Account has a Country.
Root Cause:
The Country_vod__c record needs to contain the Alpha_2_Code_vod__c and Country_Name_vod__c to match the Users Country.
Solution:
Add the Alpha_2_Code_vod__c and Country_Name_vod__c with the two-digit Country code to the Country object.
Related Documentation:
CRM Help Documentation: Consent Capture Overview
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