Overview:
The Request Receipt checkbox is not appearing on the Consent Capture page in iRep. However, it appears in Online CRM.
Root Cause:
The VMobile Object Configuration (VMOC) of the Approved_Email_Settings_vod__c object is not enabled.
Solution:
- Enable the VMOC of Approved_Email_Settings_vod__c object. See the Help page for more information: Configuration.
- Sync iRep again.
Related Documentation:
CRM Help Documentation: Components of Approved Email