Overview:
When Submitting an Event expense to Concur, an error occurs:
Failed to get vadmin from CMC Auth Server
Root Cause:
The Concur Integration requires the CRM Org to be Managed by Veeva through the Vadmin user. Veeva Managed Orgs are managed internally by Veeva in our CRM Managed Console (CMC).
Solution:
To request an Org to be Managed, open a new Support Ticket and provide the Vadmin username and password.
Related Documentation:
Knowledge Article: What are Veeva Managed Orgs
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.